• Blog posts

    Bio

    By Scott Cunliffe

     

    Trying to connect to Vault Workgroup 2017 or Vault Professional 207 you may get the following errors:

    -96 License server machine is down or not responding. 
    See the system administrator about starting the server, or make sure that you're referring to the right host (see LM_LICENSE_FILE environment variable).
     

    This can arise as a result of using an older version of LMTools. 

    The correct error message reads:

    -83 FLEXnet Licensing version of client newer than server. 

    But these have been found to be interchangeable in testing.

    Licensed Vault 2017 products require LMTools v11.13

Comments

0 comments

Please sign in to leave a comment.