• Blog posts

    Bio

    AutoCAD 2015 on Mac OS 10.11 (El Capitan) is now compatible with the release of Update 3. For AutoCAD LT 2015 you will require update 5. The problem has also been addressed for both 2016 versions.

Comments

0 comments

Please sign in to leave a comment.