• Blog posts

    Bio

    By Kim Hyde

    IMPORTANT – for those companies planning to upgrade their Autodesk Vault product to the current 2016 release please note that the system requirements for the Vault server are for Microsoft 2012 products ONLY for both Operating System and SQL database.

    Platforms currently with a 2008 or 2008 R2 server OS must be upgraded to a 2012 or 2012 R2 as part of their Vault upgrade plan.

    Installation Media – Special note regarding SQL

    Autodesk Vault installation media continues to be distributed with SQL Express, but please note that x64bit are supplied with the Vault Workgroup and Vault Professional media and x32bit for Vault Basic server media. This seems to contradict the stated requirements listed for Vault 2016 which lists x64bit SQL only, but we have received confirmation from Autodesk that both x32bit and x64bit versions are supported for Vault Basic ONLY.

    This does not affect systems using a compliant full SQL which should be upgraded independently.

    Please refer to the following link for Autodesk’s system requirements for 2016:

    http://knowledge.autodesk.com/support/vault-products/troubleshooting/caas/CloudHelp/cloudhelp/2016/ENU/Vault-Install/files/GUID-B64117E4-FA07-4145-8B5F-86973B13EB11-htm.html

    As always, for further advice please call a member of the Customer Services Team on 01784 419911.

    Happy Vaulting!