Microsoft Direct Access and AutoCAD 2017 Products

Marketing
Marketing

Question

When users are connected to Direct Access they are not able to obtain an AutoCAD 2017 license. They are able to pull 2016/2015 licenses. When disconnected from Direct Access they can pull a 2017 license?

Causes: 

Local computers can connect to a License server directly via IPV4. Remote computers that connect to the license server via Microsoft Direct Access version 2012 through IPV6. IPV4 resolution is not possible from remote computers. The MS Direct Access server makes a conversion from IPV4 to IPV6. As a result, a license cannot be obtained.  

Answer 

For remote computers to connect to license server via Microsoft Direct Access add the following environment variable: 

  1. Click Start menu (Windows) > Settings > Control Panel.
  2. In the Control Panel, double-click System.
  3. In the System Properties dialog box, click the Advanced tab.
  4. Click Environment Variables.
  5. Under System Variables, click New.
  6. In the Variable Name box, enter FNP_IP_PRIORITY
  7. In the Variable Value box, enter 6
  8. Click OK to close each dialog box.

 

https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Microsoft-Direct-Access-and-AutoCAD-2017-Products.html

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.